Neuen Kommentar schreiben

Hallo, erstmal super Tutorial. Vielleicht noch etwas erweiterungsfähig bzgl. Informationen zu den verschiedenen Plugins. Aber das findet man relativ schnell selbst mit google raus :)

Jetzt zu meinem Problem: Bei der Zeile checkinstall --fstrans=no --install=yes --pkgname=xbmc --pkgversion "git-1" bricht der Befehl ab und wirft im Terminal die Fehler
Kopiere Dateien in das temporäre Verzeichnis...tar: (Simple): Kann stat nicht ausführen: Datei oder Verzeichnis nicht gefunden
tar: Beende mit Fehlerstatus aufgrund vorheriger Fehler
tar: (Simple): Kann stat nicht ausführen: Datei oder Verzeichnis nicht gefunden
tar: Beende mit Fehlerstatus aufgrund vorheriger Fehler
tar: (Simple): Kann stat nicht ausführen: Datei oder Verzeichnis nicht gefunden
... es folgen viele verschiedene Sprachpakete
Stripping ELF binaries and libraries...OK
Komprimiere man-Seiten...OK
Erzeuge Datei-Liste...OK
Erstelle Debian-Paket... FAILED!

Im Error-Log steht dann folgendes:
dpkg-deb: Fehler: Parsen der Datei »/var/tmp/tmp.A3c41wjgGj/package/DEBIAN/control«, nahe Zeile 7 Paket »xbmc«:
Fehler in Versionszeichenkette »git-1-1«: Versionsnummer beginnt nicht mit einer Ziffer

Kann mir da wer weiterhelfen?
Ich hab außerdem die aktuellen git-Versionen benutzt.
Mein System: Ubuntu 11.04 / x64 / NVidia / 6GB Ram / Core2Duo E6420 @ 2,22GHz